
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.times-online.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="All students at Valley City Public Schools will need to register for the 2021-2022 school year beginning next Monday, August 2nd. Make sure your student is registered prior to Friday," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="VCPS Back to School Registration Information" />
<meta property="og:description" content="All students at Valley City Public Schools will need to register for the 2021-2022 school year beginning next Monday, August 2nd. Make sure your student is registered prior to Friday," />
<meta property="og:site_name" content="Valley City Times-Record" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/VCTimesRecord" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vctimesrecord" />
<meta name="twitter:image:alt" content="Back To School Graphic" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"keywords":"['']","flags":"['featured']","start_hour":"15","presentation":null,"id":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-8"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4176,3160,3161", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/times-online.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/TopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [[728,90],[970,90],[970,250]]).build();
                gptAdSlots['ad-803485'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-803485').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/times-online.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/times-online.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "times-online.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ValleyCityBoxHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-803486'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-803486').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ValleyCityMiniBanner';
            
                gptAdSlots['ad-803490'] = googletag.defineSlot(adUnit, [300,100], 'ad-803490').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/ValleyCityBottomBoxHone';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-803488'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-803488').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>VCPS Back to School Registration Information | News | times-online.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #222; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #cc2528; } .fixed-nav #main-navigation { background-color: #cc2528 !important; } #site-top-nav-container, #site-top-nav { background-color: #cc2528; } #site-footer-container, #site-footer { background-color: #cc2528; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc2528; }#site-header-container{ border-bottom: 3px solid #cc2528; }#site-footer-container{ border-top: 3px solid #cc2528; } .tnt-bg-accent { background-color: #cc2528; } a .tnt-caret-down { color: #cc2528; } .block-title .block-title-inner { border-color: #cc2528; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc2528; } .form-control:focus { border-bottom-color: #cc2528; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.times-online.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/8a4593f2-b48c-11e9-ada0-738c6e2473b6.jpg" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="VCPS Back to School Registration Information | News | times-online.com" href="http://www.times-online.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a>.</p><p>By submitting this form, you agree to our <a href='/site/terms.html'>Terms of Use</a> and <a href='/site/terms.html'>Privacy Policy</a>.</p>");  
    $('#site-search-801791-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>
<!--NATIVO SCRIPT(all pages) - added 08/05/2019-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->



        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.times-online.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27featured%27%5D&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=9fbf3e48-f307-11eb-a400-d3fbfcb20b8f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-8&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.times-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.times-online.com/users/login/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.times-online.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-online.com%252Fnews%252Fvcps-back-to-school-registration-information%252Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.times-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.times-online.com/users/login/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.times-online.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.times-online.com%252Fnews%252Fvcps-back-to-school-registration-information%252Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.times-online.com/content/tncms/live/" data-endpoint="https://www.times-online.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4176);
                
                bloxServiceIDs.push(3160);
                
                bloxServiceIDs.push(3161);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.times-online.com/tncms/admin/editorial-asset/?edit=9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-801796" class="tncms-block"><div id="user-controls-801796" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.times-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.times-online.com/users/login/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.times-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801796').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801796').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-online.com/users/logout/" id="user-logout-form-801796"><input type="hidden" name="referer_url" value="https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://times-online.pressreader.com/valley-city-times-record"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-801792" class="tncms-block"><section id="block-801792" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-801792" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-801792" aria-labelledby="site-search-button-801792" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-801792-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801792-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-801792-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801792').submit();
        return false;
    });

    $('#site-search-801792').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801792 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801792 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801792-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://times-online.pressreader.com/valley-city-times-record"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-801795" class="tncms-block"><div id="user-controls-801795" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.times-online.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.times-online.com/users/login/?referer_url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.times-online.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-801795').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.times-online.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.times-online.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.times-online.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-801795').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.times-online.com/users/logout/" id="user-logout-form-801795"><input type="hidden" name="referer_url" value="https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-801797" class="tncms-block"><div id="weather-801797" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=58072" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-801752" class="tncms-block"><div id="site-logo-801752" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/1890ecba-be9c-11e9-9046-4fa4f0383ae6.jpg 750w"
            sizes="(min-width: 1200px) 802px, calc(70vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="728"
            height="90"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-801791" class="tncms-block"><section id="block-801791" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-801791" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-801791" aria-labelledby="site-search-button-801791" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-801791-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-801791-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-801791-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-801791').submit();
        return false;
    });

    $('#site-search-801791').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-801791 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-801791 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-801791-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-801788" class="tncms-block site-logo"><section id="block-801788" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/b2fb8b72-be9f-11e9-86eb-37ad3ee746a4.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/b2fb8b72-be9f-11e9-86eb-37ad3ee746a4.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/b2fb8b72-be9f-11e9-86eb-37ad3ee746a4.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/b2fb8b72-be9f-11e9-86eb-37ad3ee746a4.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/b2fb8b72-be9f-11e9-86eb-37ad3ee746a4.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/b2fb8b72-be9f-11e9-86eb-37ad3ee746a4.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="421"
                height="68"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-801863" class="tncms-block pull-right"><ul id="block-801863" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-span-id-nav-subscribe-class-btn-btn-warning-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span id="nav-subscribe" class="btn btn-warning">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://times-online.pressreader.com/valley-city-times-record"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0">
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/classifieds/community"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personals"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #cc2528">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCPS%20Back%20to%20School%20Registration%20Information&via=vctimesrecord&url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-online.com/tncms/asset/editorial/9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValley%20City%20Times-Record%5D%20VCPS%20Back%20to%20School%20Registration%20Information&body=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-803485" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-803485" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-803485');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-cc58f94a-e92f-11ea-807f-3365a038fc7f" class="modal fullscreen in modal-image image-default modal-cc58f94a-e92f-11ea-807f-3365a038fc7f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=1200%2C800 1200w"
                    sizes="100vw"
                    
                    width="1200"
                    height="800"
                    alt="Back To School Graphic"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cc58f94a-e92f-11ea-807f-3365a038fc7f" data-target=".caption-inner-modal-image-cc58f94a-e92f-11ea-807f-3365a038fc7f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cc58f94a-e92f-11ea-807f-3365a038fc7f collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-online.com%2Fback-to-school-graphic%2Fimage_cc58f94a-e92f-11ea-807f-3365a038fc7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/back-to-school-graphic/image_cc58f94a-e92f-11ea-807f-3365a038fc7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc58f94a-e92f-11ea-807f-3365a038fc7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Back%20To%20School%20Graphic&via=vctimesrecord&url=https%3A%2F%2Fwww.times-online.com%2Fback-to-school-graphic%2Fimage_cc58f94a-e92f-11ea-807f-3365a038fc7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/back-to-school-graphic/image_cc58f94a-e92f-11ea-807f-3365a038fc7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc58f94a-e92f-11ea-807f-3365a038fc7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-online.com/back-to-school-graphic/image_cc58f94a-e92f-11ea-807f-3365a038fc7f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/back-to-school-graphic/image_cc58f94a-e92f-11ea-807f-3365a038fc7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc58f94a-e92f-11ea-807f-3365a038fc7f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-online.com/tncms/asset/editorial/cc58f94a-e92f-11ea-807f-3365a038fc7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc58f94a-e92f-11ea-807f-3365a038fc7f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValley%20City%20Times-Record%5D%20Back%20To%20School%20Graphic&body=https%3A%2F%2Fwww.times-online.com%2Fback-to-school-graphic%2Fimage_cc58f94a-e92f-11ea-807f-3365a038fc7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc58f94a-e92f-11ea-807f-3365a038fc7f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/back-to-school-graphic/image_cc58f94a-e92f-11ea-807f-3365a038fc7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc58f94a-e92f-11ea-807f-3365a038fc7f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc58f94a-e92f-11ea-807f-3365a038fc7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc58f94a-e92f-11ea-807f-3365a038fc7f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc58f94a-e92f-11ea-807f-3365a038fc7f" class="save-list-cc58f94a-e92f-11ea-807f-3365a038fc7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc58f94a-e92f-11ea-807f-3365a038fc7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cc58f94a-e92f-11ea-807f-3365a038fc7f img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="asset article-default"  data-url="https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="All students at Valley City Public Schools will need to register for the 2021-2022 school year beginning next Monday, August 2nd.  Make sure your student is registered prior to Friday, August 13th.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="times-online.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" />
    <style>
                .asset-paging .direction {
                    color: #cc2528;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.times-online.com\/tncms\/search\/mlt\/?origin=9fbf3e48-f307-11eb-a400-d3fbfcb20b8f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="asset-paging">
                <div id="paging-prev-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="paging-link prev offset"></div>
                <div id="paging-next-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            VCPS Back to School Registration Information
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-01T15:32:00-05:00" class="tnt-date asset-date text-muted">
            Aug 1, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-01T15:32:00-05:00" class="tnt-date asset-date text-muted">Aug 1, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-01T15:37:27-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-01T15:32:00-05:00">
    <meta itemprop="datePublished" content="2021-08-01T15:32:00-05:00">
    <meta itemprop="dateModified" content="2021-08-01T10:37:27-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCPS%20Back%20to%20School%20Registration%20Information&via=vctimesrecord&url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-online.com/tncms/asset/editorial/9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValley%20City%20Times-Record%5D%20VCPS%20Back%20to%20School%20Registration%20Information&body=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cc58f94a-e92f-11ea-807f-3365a038fc7f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cc58f94a-e92f-11ea-807f-3365a038fc7f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/c/c5/cc58f94a-e92f-11ea-807f-3365a038fc7f/5f49023db5c6f.image.jpg?resize=1200%2C800 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1200"
                    height="800"
                    alt="Back To School Graphic"
                    class="img-responsive full tnt-restrict-img-cc58f94a-e92f-11ea-807f-3365a038fc7f" />
            </div><style>
                .tnt-restrict-img-cc58f94a-e92f-11ea-807f-3365a038fc7f {
                    max-width: 1200px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCPS%20Back%20to%20School%20Registration%20Information&via=vctimesrecord&url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-online.com/tncms/asset/editorial/9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValley%20City%20Times-Record%5D%20VCPS%20Back%20to%20School%20Registration%20Information&body=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="save-list-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCPS%20Back%20to%20School%20Registration%20Information&via=vctimesrecord&url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-online.com/tncms/asset/editorial/9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValley%20City%20Times-Record%5D%20VCPS%20Back%20to%20School%20Registration%20Information&body=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="save-list-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div><p><strong><span style="text-decoration: underline;">All</span></strong> students at Valley City Public Schools will need to register for the 2021-2022 school year beginning next Monday, August 2nd.  Make sure your student is registered prior to Friday, August 13th. </p></div></div><div class="subscriber-preview"><div><p>Following your feedback and requests, our student registration will be completely <strong><span style="text-decoration: underline;">ONLINE</span></strong> for the 2021-2022. Ihave attached instructions for you to be able to complete student registration online.  We will have a <strong><span style="text-decoration: underline;">HELP LINE</span></strong>available for anyone that needs assistance and/or may have questions.  Please call this hotline 701.490.4078 anytime Monday-Thursday 8:00am-4:00pm.  If you are registering on a mobile device and would prefer to register on a computer, come to the Central Office at 460 Central Avenue during the same hours and we will assist you with completing registration.</p></div></div><div class="subscriber-only"><div><p>We are very excited for the 2021-2022 school year and our goal is to have 100% of all students registered by 12:00pm on Friday, August 13th. Please help us to meet this goal and IF you have any questions and/or need help, don't hesitate to contact our help line or call the district office at 701.845.0483.  We are here to help and want to make sure the online student registration process is as simple as possible for you.</p></div></div><div class="subscriber-only"><div><p>Begin Registering Online by Clicking on the Attachment and Following the Directions!</p></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div><p>If you have trouble opening the attached document please head directly to our registration page for help at:</p></div></div><div class="subscriber-only"><p><a href="https://www.hiliners.org/apps/pages/index.jsp?uREC_ID=458066&amp;type=d">https://www.hiliners.org/apps/pages/index.jsp?uREC_ID=458066&amp;type=d</a></p></div><div class="subscriber-only"><div><p><strong><span style="text-decoration: underline;">Additional Elementary Information</span></strong><br>Class lists for elementary students in grades K-6 will be available on PowerSchool beginning on Monday, August 16th.&nbsp; Please remember if you have already pre-registered your incoming kindergarten student this spring, do not register them as a new student, rather as a returning student.</p><p style="margin-bottom: 0in;"><strong>Hi-Liner Parents/Guardians,</strong></p><p style="margin-bottom: 0in;"><strong>Valley City Public Schools</strong> will be using an online registration process for new &amp; returning students.</p><p style="margin-bottom: 0in;">Parents/guardians of all VCPS students will complete their annual registration forms in PowerSchool using your PowerSchool Parent account. To begin the process, <strong>choose one of the following options:</strong></p><p style="margin-bottom: 0in;"><span style="font-size: large;"><strong>RETURNING STUDENTS:</strong></span><br>If you currently have one or more children enrolled at VCPS, please do the following:</p><p style="margin-bottom: 0in;">Log into the <strong>PowerSchool Parent</strong> account for the primary parent.</p><p style="margin-bottom: 0in;">1. Make sure each child you have attending VCPS is listed in your PowerSchool Parent account. Each child&rsquo;s name will appear across the top of the screen in PowerSchool Parent. If you don&rsquo;t see all students, please call the Registration Helpdesk.</p><p style="margin-bottom: 0in;">2. Choose a student at the top of the screen and click &lsquo;<strong>Forms&rsquo;</strong> on the left. All registration forms associated with your child will appear. Click the &lsquo;<strong>A - Student Demographics</strong>&rsquo; form to start reviewing and completing forms. Form &lsquo;<strong>A - Student Demographics</strong>&rsquo; has a special submit feature for families with multiple children enrolled at VCPS.</p><p style="text-indent: 0.5in; margin-bottom: 0in;">If you click the Submit button on the form, the parent contacts from that screen will apply ONLY to that child.</p><p style="margin-left: 0.5in; margin-bottom: 0in;">If you want these contacts to be applied to ALL children connected to your PowerSchool Parent account, click the white arrow next to Submit and choose to &lsquo;Apply to Family&rsquo;.</p><p style="margin-bottom: 0in;">At the bottom of each form, click submit which will bring you to the next form.</p><p style="margin-bottom: 0in;"><span style="font-size: large;"><strong>NEW TO THE DISTRICT</strong></span><span style="font-size: large;">:</span></p><p style="margin-bottom: 0in;">Complete the Pre-Registration form located here:</p><p style="margin-bottom: 0in;"><a href="https://ecollect.accelaschool.com/VCPSEnroll">VCPS New Student Pre-Registration Form</a> <a href="https://ecollect.accelaschool.com/VCPSEnroll">https://ecollect.accelaschool.com/VCPSEnroll</a></p><p style="margin-bottom: 0in;">Once the school has reviewed the Pre-Registration form, you will be contacted by one of the building principals in order to complete the registration process and welcome you to Valley City Public Schools.</p><p style="margin-bottom: 0in;"><span style="font-size: large;"><strong>ATHLETIC &amp; ACTIVITY REGISTRATION (GRADES 7-12):</strong></span><br>Athletic and activity registration can be completed using the link below:</p><p style="margin-bottom: 0in;"><a href="https://valleycity-ar.rschooltoday.com/">VCPS Athletic/Activity Registration Form</a> <a href="https://valleycity-ar.rschooltoday.com/">https://valleycity-ar.rschooltoday.com/</a></p><p style="margin-bottom: 0in;"><span style="font-size: large;"><strong>FEE PAYMENTS:</strong></span></p><p style="margin-bottom: 0in;">Invoices will be created the first week of September and sent to your email.</p><p style="margin-bottom: 0in;">Registration payments can be made using MySchoolBucks. MySchoolBucks payments can be made using a credit/debit card or electronic checks. A 3.95% processing fee will be added to your final invoice. Cash or check payments can also be made at your school office. Free &amp; Reduced prices will be reflected for those families that qualify - this information is based off of last year&rsquo;s application and is subject to change once this year&rsquo;s applications have been processed.</p><p style="margin-bottom: 0in;">VCPS families who already have a MySchoolBucks account will have the option to combine your MySchoolBucks login with your Parent PowerSchool account which is recommended.</p><p style="margin-bottom: 0in;">Parents that do not have a MySchoolBucks account can create one using the link below:</p><p style="margin-bottom: 0in;"><a href="https://www.myschoolbucks.com/">VCPS MySchoolBucks</a> <a href="https://www.myschoolbucks.com/ver2/getmain?requestAction=home">https://www.myschoolbucks.com/ver2/getmain?requestAction=home</a></p><p style="margin-bottom: 0in; line-height: 100%;">Athletic and activity fees will be billed to you directly from rSchool after registration.</p><p style="margin-bottom: 0in; line-height: 100%;"><strong>Questions:&nbsp;</strong> Contact the VCPS Registration Helpdesk (701) 490-4078&nbsp;- Monday - Thursday 8:00 AM - 4:00 PM.</p></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VCPS%20Back%20to%20School%20Registration%20Information&via=vctimesrecord&url=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.times-online.com/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.times-online.com/tncms/asset/editorial/9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BValley%20City%20Times-Record%5D%20VCPS%20Back%20to%20School%20Registration%20Information&body=https%3A%2F%2Fwww.times-online.com%2Fnews%2Fvcps-back-to-school-registration-information%2Farticle_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9fbf3e48-f307-11eb-a400-d3fbfcb20b8f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" class="save-list-9fbf3e48-f307-11eb-a400-d3fbfcb20b8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9fbf3e48-f307-11eb-a400-d3fbfcb20b8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-801866" class="tncms-block"><section id="block-801866" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-801866 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-801866" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-801866" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044548" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-803486" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-803486" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-803486');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-803473" class="tncms-block visible-lg visible-md"><section id="block-803473" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-803473 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/vcps-back-to-school-registration-information/article_9fbf3e48-f307-11eb-a400-d3fbfcb20b8f.html" class="tnt-asset-link">
        

        
            VCPS Back to School Registration Information</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fort-stevenson-state-park-hosts-club-de-skinautique-water-ski-show-performance-by-classic-rhythm/article_c8425e90-f096-11eb-a756-4bc323257054.html" class="tnt-asset-link">
        

        
            Fort Stevenson State Park Hosts Club de Skinautique Water Ski Show, Performance by Classic Rhythm and Lighted Boat Parade</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/what-s-in-your-water/article_8068cf78-f096-11eb-9fa4-67a90dfc782f.html" class="tnt-asset-link">
        

        
            What’s in Your Water?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/music-in-the-park-features-the-maasjo-sisters-august-4th/article_434d4f60-f096-11eb-94a5-1b9f8c59f91a.html" class="tnt-asset-link">
        

        
            Music in the Park Features the Maasjo Sisters, August 4th</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/area-youth-take-part-in-basketball-camps/article_2e279482-f097-11eb-b3a7-6fb12c631dac.html" class="tnt-asset-link">
        

        
            Area Youth Take Part in Basketball Camps</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/congratulations-yard-of-the-week-week-6-winners-dr-james-and-sharon-buhr/article_45dda53e-f093-11eb-82e5-6f022b1a17c0.html" class="tnt-asset-link">
        

        
            Congratulations Yard of the Week, Week #6 Winners, Dr. James and Sharon Buhr</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/burgum-issues-statement-in-response-to-new-cdc-guidance-for-fully-vaccinated-individuals/article_ae4faee6-f084-11eb-98cd-470673516eee.html" class="tnt-asset-link">
        

        
            Burgum Issues Statement in Response to New CDC Guidance for Fully Vaccinated Individuals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/epworth-s-men-14th-annual-corn-feed-aug-1st/article_23df0680-efcb-11eb-bced-07b6612f9f49.html" class="tnt-asset-link">
        

        
            Epworth’s Men 14th Annual Corn Feed, Aug. 1st</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-801753" class="tncms-block"><section id="block-801753" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-801753 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-801753" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-801753" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-801753" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-801753" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/burgum-issues-statement-in-response-to-new-cdc-guidance-for-fully-vaccinated-individuals/article_ae4faee6-f084-11eb-98cd-470673516eee.html">Burgum Issues Statement in Response to New CDC Guidance for Fully Vaccinated Individuals</a></li><li><a href="/sports/vchs-dance-team-attends-summer-dance-camp-in-wisconsin-dells/article_24d695a4-ee44-11eb-9d22-87296a0ca3df.html">VCHS Dance Team Attends Summer Dance Camp in Wisconsin Dells</a></li><li><a href="/news/congratulations-yard-of-the-week-week-6-winners-dr-james-and-sharon-buhr/article_45dda53e-f093-11eb-82e5-6f022b1a17c0.html">Congratulations Yard of the Week, Week #6 Winners, Dr. James and Sharon Buhr</a></li><li><a href="/news/vcsu-s-forward-together-campaign-kickoff/article_b950f054-ee43-11eb-b6d8-5f76ffbcd8dd.html">VCSU’s “Forward Together” Campaign Kickoff</a></li><li><a href="/news/epworth-s-men-14th-annual-corn-feed-aug-1st/article_23df0680-efcb-11eb-bced-07b6612f9f49.html">Epworth’s Men 14th Annual Corn Feed, Aug. 1st</a></li><li><a href="/news/valley-city-goes-crazy-july-28th/article_d3f366a2-efca-11eb-8bb3-77d99c574957.html">Valley City Goes Crazy July 28th</a></li><li><a href="/news/crazy-daze-fun-begins-bright-early-in-vc/article_76a15f8a-ea44-11eb-947f-a30adde075e0.html">Crazy Daze Fun Begins Bright & Early in VC</a></li><li><a href="/news/chi-mercy-health-and-city-county-health-district-seek-input-on-community-s-health-needs/article_d3d102b4-ef12-11eb-868e-d3cd97f77881.html">CHI Mercy Health and City-County Health District Seek Input On Community’s Health Needs</a></li><li><a href="/news/music-in-the-park-features-the-maasjo-sisters-august-4th/article_434d4f60-f096-11eb-94a5-1b9f8c59f91a.html">Music in the Park Features the Maasjo Sisters, August 4th</a></li><li><a href="/sports/area-youth-take-part-in-basketball-camps/article_2e279482-f097-11eb-b3a7-6fb12c631dac.html">Area Youth Take Part in Basketball Camps</a></li></ul></div>
        
        
            <div id="images-801753" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/2021-backpack-giveaway-event/image_06a22846-df49-11eb-a2c7-03cb74ca61f2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Backpack Giveaway Event"
                            class="img-responsive lazyload full"
                            width="563"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/0/6a/06a22846-df49-11eb-a2c7-03cb74ca61f2/60e5e4cc0f2a5.image.jpg?crop=563%2C563%2C218%2C0&resize=563%2C563&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/dollar-general-now-hiring/image_52723bb0-eb17-11eb-bc3a-73e616f5215a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dollar General/Now Hiring"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/5/27/52723bb0-eb17-11eb-bc3a-73e616f5215a/60f9b34878676.image.jpg?crop=600%2C600%2C74%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/vcsu-double-bubble/image_f2c03228-ee43-11eb-b944-537e380afb00.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VCSU Double Bubble"
                            class="img-responsive lazyload full"
                            width="779"
                            height="779"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/f/2c/f2c03228-ee43-11eb-b944-537e380afb00/60ff06bb50d78.image.jpg?crop=779%2C779%2C314%2C0&resize=779%2C779&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/sheyenne-care-center-music-activity-planner/image_82df3982-efff-11eb-b291-1b42bf3d9cde.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheyenne Care Center/Music Activity Planner"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/classifieds/8/2d/82df3982-efff-11eb-b291-1b42bf3d9cde/6101eed19a14d.image.jpg?resize=750%2C750 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/planning-your-dream-outdoor-room-how-to-manage-the-budget/image_32f2e389-53cb-52b6-9ad8-0ba5967015fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Planning your dream outdoor room? How to manage the budget"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/assets/v3/editorial/3/2f/32f2e389-53cb-52b6-9ad8-0ba5967015fa/60a610f2db230.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-801753" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-803490" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-803490" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-803490');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1090945" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_022108fb77f4264e7e14cc2b079f3596" style="overflow: hidden; min-width: 100%; border: none;" src="https://summergames.ap.org/iframe/widgets/content/022108fb77f4264e7e14cc2b079f3596" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_022108fb77f4264e7e14cc2b079f3596');"></iframe></div><div id="tncms-block-956101" class="tncms-block"><section id="block-956101" class="block emphasis-h3   " ><div id="evvnt-calendar-956101"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_956101();"></script></section></div><div id="tncms-block-801781" class="tncms-block"></div><div id="tncms-block-803488" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-803488" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-803488');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-801731" class="tncms-block"><section id="block-801731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-801731 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-d1bf9d6c-c77f-59ef-9989-6c3f9919099c" class="clearfix card  product " data-track-object='{"title":"Miscellaneous","url":"/classifieds/other/ads/miscellaneous/ad_d1bf9d6c-c77f-59ef-9989-6c3f9919099c.html","uuid":"d1bf9d6c-c77f-59ef-9989-6c3f9919099c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d1bf9d6c-c77f-59ef-9989-6c3f9919099c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ads
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/miscellaneous/ad_d1bf9d6c-c77f-59ef-9989-6c3f9919099c.html" class="tnt-asset-link">
        

        
            Miscellaneous</a></h4>
                    </div>
                    
                        <div class="card-headline">
                            <h2 class="text-primary"><span class="asset-price">$160</span>
        </h2>
                        </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>GET COMPLETE COVERAGE in every North Dakota newspaper wit&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-4290d839-9b53-5b1c-bb20-b197731df070" class="clearfix card  product " data-track-object='{"title":"Help Wanted","url":"/classifieds/job/help-wanted/ad_4290d839-9b53-5b1c-bb20-b197731df070.html","uuid":"4290d839-9b53-5b1c-bb20-b197731df070","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4290d839-9b53-5b1c-bb20-b197731df070">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Job
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/help-wanted/ad_4290d839-9b53-5b1c-bb20-b197731df070.html" class="tnt-asset-link">
        

        
            Help Wanted</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        <div class="job-info">
                                <span class="job-location text-muted">Valley City, ND</span>
                            </div>

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>LOOKING FOR A JOB? Need a new career? Look under Employme&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-b7e68615-e036-5136-86f4-a1bc26ff5dea" class="clearfix card  product " data-track-object='{"title":"Garage Sales","url":"/classifieds/sale/sale/garage/garage-sales/ad_b7e68615-e036-5136-86f4-a1bc26ff5dea.html","uuid":"b7e68615-e036-5136-86f4-a1bc26ff5dea","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b7e68615-e036-5136-86f4-a1bc26ff5dea">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Garage
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/garage/garage-sales/ad_b7e68615-e036-5136-86f4-a1bc26ff5dea.html" class="tnt-asset-link"><span class="badge mapped-number-badge">1</span>
        

        
            Garage Sales</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>MULTI-PARTY GARAGE SALE Women's clothing XL-3X, girls clo&hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-ca561c7a-e874-5ad7-9102-eac23368080e" class="clearfix card  product " data-track-object='{"title":"Lost","url":"/classifieds/community/announcements/lost/lost/ad_ca561c7a-e874-5ad7-9102-eac23368080e.html","uuid":"ca561c7a-e874-5ad7-9102-eac23368080e","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ca561c7a-e874-5ad7-9102-eac23368080e">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Lost
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/lost/lost/ad_ca561c7a-e874-5ad7-9102-eac23368080e.html" class="tnt-asset-link"><span class="badge mapped-number-badge">1</span>
        

        
            Lost</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    
                        <div class="card-lead">
                            <p>IF YOU'VE LOST OR FOUND SOMETHING, we can help you. Call &hellip;</p>
                        </div>
                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-801732" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-801784" class="tncms-block"><section id="block-801784" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801784 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-801744" class="tncms-block"><section id="block-801744" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801744 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESONLINE&amp;publisher_url:times-online.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-801789" class="tncms-block padding-bottom"><div id="site-logo-801789" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=640%2C84 640w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=990%2C129 990w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png?resize=1035%2C135 1035w, https://bloximages.newyork1.vip.townnews.com/times-online.com/content/tncms/custom/image/0c2af174-bea0-11e9-8d9e-237c3f97dddd.png 1200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1087"
            height="142"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-801786" class="tncms-block"><section id="block-801786" class="block emphasis-h4   " ><address>
    <strong>times-online.com</strong><br>
    146 Third St. N.E.<br>
    Valley City, ND 58072
    <br>
    
        <strong>Phone:</strong> 701-845-0463<br>
        <strong>Email:</strong> <a href="mailto:vctr@times-online.com">vctr@times-online.com</a><br>
    
</address></section></div><div id="tncms-block-801794" class="tncms-block padding-bottom"><div class="follow-links-801794 default">
    
    <section id="block-801794" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-801794 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/VCTimesRecord" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vctimesrecord" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-online.com",
  "sameAs" : ["https://www.facebook.com/VCTimesRecord","https://twitter.com/vctimesrecord"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-801748" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-801748"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Valley City Times-Record</a>, 146 Third St. N.E. Valley City, ND</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9fbf3e48-f307-11eb-a400-d3fbfcb20b8f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["news", "local"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/times-online.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956101() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "times-online.com",
            discovery: {
                element: "#evvnt-calendar-956101",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Valley City Times-Record",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>